Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#259 closed defect (released)

"Equip All" doesn't get translated

Reported by: ibboard Owned by: ibboard
Priority: major Milestone: WarFoundry 0.1
Component: WarFoundry-GUI-WinForms Version: Unknown or N/A
Keywords: translation papercut Cc:
Blocked By: Blocking: #88

Description

While doing the Italian translation, Frostlee noticed that the "Equip All" radio button when adding/editing equipment doesn't get translated. This is obviously a bug (although one that no-one has noticed so far!) and is probably caused by the sub-controls not being processed by the translation process.

Change History (7)

comment:1 Changed 9 years ago by ibboard

Status: newconfirmed

comment:2 Changed 9 years ago by ibboard

Problem is caused by the radio button being a standard WinForms radio button and not a custom IBB version. Depends on ibboard:ticket:29.

comment:3 Changed 9 years ago by ibboard

Keywords: papercut added

comment:4 Changed 9 years ago by ibboard

Owner: set to ibboard
Status: confirmedaccepted

comment:5 Changed 9 years ago by ibboard

Resolution: fixed
Status: acceptedclosed

(In r524) Fixes #259: "Equip All" doesn't get translated

  • Use new IBBRadioButton

comment:6 Changed 9 years ago by ibboard

released: noyes

Release as part of v0.1b7

comment:7 Changed 9 years ago by ibboard

Resolution: fixedreleased

Move to new "released" resolution for v0.1b7

Note: See TracTickets for help on using tickets.