Opened 9 years ago

Closed 9 years ago

#264 closed task (duplicate)

Allow changing size of existing army

Reported by: ibboard Owned by:
Priority: major Milestone: WarFoundry 0.1
Component: WarFoundry-GUIs Version: Trunk
Keywords: ui army size limit Cc:
Blocked By: Blocking: #86, #88, #262

Description

Currently, the UIs don't allow an army size to be edited. While the army could be saved out, the file edited and the file re-loaded, it is obviously better to provide the very simple way to edit the maximum army size from within the UI.

Change History (1)

comment:1 Changed 9 years ago by ibboard

Resolution: duplicate
Status: newclosed

Really should search first. Dupe of #101.

Note: See TracTickets for help on using tickets.