Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#284 closed enhancement (duplicate)

Add categorisation of equipment

Reported by: ibboard Owned by:
Priority: major Milestone: WarFoundry API 0.2
Component: WarFoundry-API Version: Trunk
Keywords: equipment type Cc:
Blocked By: Blocking: #285

Description

Equipment should be able to be tagged to a specific category. This would allow easier organisation and type handling.

Change History (4)

comment:1 Changed 9 years ago by ibboard

Blocking: 285 added

comment:2 Changed 9 years ago by ibboard

Status: newconfirmed

comment:3 Changed 9 years ago by ibboard

Resolution: duplicate
Status: confirmedclosed

Duplicate of #150

comment:4 Changed 9 years ago by ibboard

Milestone: WarFoundry 0.2WarFoundry API 0.2

Separate API milestone from UI milestone

Note: See TracTickets for help on using tickets.