Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#285 closed enhancement (duplicate)

Add categorisation of equipment to UI

Reported by: ibboard Owned by:
Priority: major Milestone:
Component: WarFoundry-GUIs Version: Trunk
Keywords: equipment type Cc:
Blocked By: #284 Blocking:

Description

Once we can tag equipment as being in a category (e.g. "hand weapon", "mount" or "missile weapon") we should update the UIs to provide tagged and filtered lists, e.g. the tabs suggested by Frostlee

Change History (4)

comment:1 Changed 9 years ago by ibboard

Type: defectenhancement

comment:2 Changed 9 years ago by ibboard

Status: newconfirmed

comment:3 Changed 9 years ago by ibboard

Resolution: duplicate
Status: confirmedclosed

Duplicate of #151

comment:4 Changed 9 years ago by ibboard

Milestone: WarFoundry 0.2

Milestone WarFoundry 0.2 deleted

Note: See TracTickets for help on using tickets.