changeset 303:bcb22102f048

* Fix tooling version - we're 2.0 compatible, not 4.0 no-open-ticket
author IBBoard <dev@ibboard.co.uk>
date Wed, 26 Jan 2011 20:02:53 +0000
parents b24a78cfd314
children 1e82cac3716d
files IBBoard.WarFoundry.API.csproj
diffstat 1 files changed, 2 insertions(+), 2 deletions(-) [+]
line diff
     1.1 --- a/IBBoard.WarFoundry.API.csproj	Tue Jan 25 21:03:35 2011 +0000
     1.2 +++ b/IBBoard.WarFoundry.API.csproj	Wed Jan 26 20:02:53 2011 +0000
     1.3 @@ -1,5 +1,5 @@
     1.4 -<?xml version="1.0" encoding="utf-8"?>
     1.5 -<Project DefaultTargets="Build" xmlns="http://schemas.microsoft.com/developer/msbuild/2003" ToolsVersion="4.0">
     1.6 +<?xml version="1.0" encoding="utf-8"?>
     1.7 +<Project DefaultTargets="Build" xmlns="http://schemas.microsoft.com/developer/msbuild/2003">
     1.8    <PropertyGroup>
     1.9      <Configuration Condition=" '$(Configuration)' == '' ">Debug</Configuration>
    1.10      <Platform Condition=" '$(Platform)' == '' ">AnyCPU</Platform>