changeset 102:5d94889b1509

* Fix tooling version - we're 2.0 compatible, not 3.5 no-open-ticket
author IBBoard <dev@ibboard.co.uk>
date Wed, 26 Jan 2011 20:04:13 +0000
parents cfd2d9f490bc
children 1bd748721040
files IBBoard.WarFoundry.GUI.GTK.csproj
diffstat 1 files changed, 1 insertions(+), 0 deletions(-) [+]
line diff
     1.1 --- a/IBBoard.WarFoundry.GUI.GTK.csproj	Sun Jan 16 20:31:13 2011 +0000
     1.2 +++ b/IBBoard.WarFoundry.GUI.GTK.csproj	Wed Jan 26 20:04:13 2011 +0000
     1.3 @@ -12,6 +12,7 @@
     1.4      <StartupObject>IBBoard.WarFoundry.GUI.GTK.FrmMainWindow</StartupObject>
     1.5      <ApplicationIcon>App.ico</ApplicationIcon>
     1.6      <AssemblyName>WarFoundry-GTK</AssemblyName>
     1.7 +    <TargetFrameworkVersion>v2.0</TargetFrameworkVersion>
     1.8    </PropertyGroup>
     1.9    <PropertyGroup Condition=" '$(Configuration)|$(Platform)' == 'Debug|AnyCPU' ">
    1.10      <DebugSymbols>true</DebugSymbols>