Opened 9 years ago

Closed 8 years ago

#347 closed defect (duplicate)

Add schema for UnitRequiresAtLeastNUnitsRequirement

Reported by: ibboard Owned by:
Priority: major Milestone: WarFoundry API 0.2
Component: WarFoundry-API Version: Unknown or N/A
Keywords: Cc:
Blocked By: #346 Blocking: #52

Description

We need to be able to specify XML that defines a UnitRequiresAtLeastNUnitsRequirement on a unit. It needs to be able to handle future extension, multiple units and varying numbers.

Change History (2)

comment:1 Changed 8 years ago by ibboard

Status: newaccepted

comment:2 Changed 8 years ago by ibboard

Resolution: duplicate
Status: acceptedclosed

Closed - basically a duplicate of #52 after that ticket decided that there would be a general structure that everything used.

Note: See TracTickets for help on using tickets.