Opened 9 years ago

Closed 8 years ago

#349 closed task (duplicate)

Add schema for "N units per X of units Y...Z"

Reported by: ibboard Owned by:
Priority: major Milestone: WarFoundry API 0.2
Component: WarFoundry-API Version:
Keywords: Cc:
Blocked By: #346 Blocking: #52, #350

Description (last modified by ibboard)

We need to be able to specify XML that defines a requirement equivalent to Rollcall's "N,id" for a unit. It needs to be able to handle future extension, multiple units and varying numbers.

Change History (5)

comment:1 Changed 9 years ago by ibboard

Blocking: 52 removed
Description: modified (diff)
Summary: Add schema for UnitRequiresNoMoreThanNOfUnitTypeRequirementAdd schema for "N units per X of units Y...Z"

Repurpose duplicate ticket.

comment:2 Changed 9 years ago by ibboard

Blocking: 350 added

comment:3 Changed 9 years ago by ibboard

Blocking: 52 added

comment:4 Changed 8 years ago by ibboard

Status: newaccepted

comment:5 Changed 8 years ago by ibboard

Resolution: duplicate
Status: acceptedclosed

Closed - basically a duplicate of #52 after that ticket decided that there would be a general structure that everything used.

Note: See TracTickets for help on using tickets.